* AVISE O SEU DESENVOLVEDOR\WEB DESIGNER PARA ATUALIZAR A VERSÃO DO PHP DO SEU WEB SITE.

Weeke Cloud disponibiliza e presta suporte somente para as versões 7.2 e superiores, entretanto, as versões 7.0 e 7.1 NÃO são mais suportadas pelos Desenvolvedores da Linguagem PHP .


ATENÇÃO ESSA ALTERAÇÃO É MUITO IMPORTANTE 

  

Versões php descontinuadas

 

Em nossos servidores as versões PHP 5.6, 5.5, 5.4, 5.3, 5.2 e inferiores não são mais suportadas. Se o seu web site ainda se encontra com alguma dessas versões, avise o seu Desenvolvedor / Web designer para atualizar imediatamente.

O PHP 5.6 por exemplo foi descontinuado oficialmente em 31 de dezembro de 2018.

Isto marcou oficialmente o fim de uma era para o PHP 5, já que a primeira versão, 5.0, foi lançada há 14 anos.

 

A utilização da versão 5.x não é apenas ruim de uma perspectiva de segurança dos dados de seu site, como de toda sua hospedagem, podendo implicar até mesmo na segurança dos clientes que acessam seu site.

Sem falar no ranqueamento do se Website em sites de busca como Google.

Para mais informações, consulte a documentação oficial do PHP

 

Versões disponíveis e recomendadas

Recomendamos que você use uma versão de PHP igual ou superior a 7.2. 

 
Os nossos servidores contam com versões do PHP superiores a 7.0, porém, as versões 7.0 e 7.1  caso sejam usadas podem trazer riscos de segurança e incompatibilidade ao seu site.

Atenciosamente.

Suporte especializado  Weeke Cloud



Luni, Februaie 15, 2021

« înapoi